MEJOR REPARACIÓN – Error bloqueado del plug-in en Safari

La solución al problema es muy simple. El problema es que las versiones anteriores de Adobe Flash Player , que es necesario para la mayoría de los sitios, ya no es compatible porque Adobe ha actualizado el plugin de flash. Muchos usuarios, piensan que tienen el último plugin pero les puedo decir, si están recibiendo este error entonces NO. Después de seguir esta guía, podrás arreglar el problema y tener tu Adobe Flash Plug-in actualizado.

– Para solucionar el problema, necesitarás descargar la última versión de Adobe Flash Player e instalarla.

– Vaya a http://get.adobe.com/flashplayer/ y haga clic en el botón de descarga para comenzar la descarga.

– Luego ve a tu carpeta de descargas, ya sea yendo a Window -> Downloads o haciendo clic en la pequeña flecha que apunta hacia abajo en el navegador Safari o yendo a Finder -> Go -> Downloads

– Entonces abre el archivo del instalador de Adobe Flash, y procede con las instrucciones en pantalla.

Necesitará la contraseña de la cuenta de usuario de su mac para proceder a la instalación, si la tiene, y también tendrá que cerrar todos los navegadores abiertos para que la instalación se realice con éxito.

No puede instalar Flash Player porque ha olvidado su contraseña de OS X

Si has olvidado la contraseña de OS X, es mejor que descargues Chrome (que viene con el plugin de Flash) y no requiere contraseña para la instalación.Si aún así deseas restablecer tu contraseña de OS X, visita la página de soporte de la manzana en https://support.apple.com/en-gb/HT201240

También te puede interesar:  Corrección: el ratón y el teclado USB no funcionan en Windows 10

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.